VisualArq Label fonts


I am having an issue where the font wont change for my Space styles x Visual Arq. Has anyone else encountered this problem?

I have also been trying to add a room tag parameter, with no luck. All help is appreciated

Assigned to VisualArq category so it will be seen.

Hi @Denzel_Hill,

I couldn’t reproduce the problem, in my case it works… Please, could you send me the file and the font you are using? I’ll try with that.

Which parameter do you want to add? Where do you want to add it? In the space label? If this is the case, you can add it from the space style; you have information about this in the VisualARQ help:

Do you change the font by going through the “vaSpaceStyles” command? Mine still isn’t working, as I’ve changed the text style with no luck.

I also tried changing to a different font, with the same error…no change.

Hi @Denzel_Hill,

This is how I change it:

Space

If it is not working, please, send me the file so that I can check it. Are you having this problem with all the space styles?

Yes, I am having this problem with all space styles

Hi @Denzel_Hill,

I see now that this problem can only be reproduced if the file is using feet or inches. I am reporting it to find a solution; I’ll keep you posted.

Thank you. As an aside, what is the proper way to move the position of the label itself without changing the location of the boundary?

There is a control point for the label:

Label position