Viewports not scaling properly when maximizing or changing parent window

I have been racking my brain for hours and tried everything suggested. Basically, I load up Rhino and everything looks normal (Standard 4-viewport view). I double click on the Perspective, Top, Front, or Right view tag to maximize that view and I get the same size view as original inside a larger container. Also, it seems to not scale properly when changing the size of the entire Rhino window when not in full screen mode. (see images attached below).

Things I have tried:

  1. I downloaded the latest driver for my NVIDIA GeForce GTX 960 driver and am running the latest version 368.39 dated 6/7/2016. Yes, I did a ‘clean install’.
  2. If I turn of the 8x anti aliasing under the OpenGL menu, the display appears to work properly. However, the graphics are horrible (see all the steps in the axis/grid etc).
  3. Reinstall of RhinoV5, RhinoCam, Bongo, and checked for updates… same issue
  4. Issue is present no mater which viewport mode is selected (i.e. wireframe, shaded, ghosted, etc).

I am also running Windows 10 x64-bit addition.

Any help would be greatly appreciated!



Only a try…
Have you turned on “Redraw scene when viewports are exposed”?


Yes the two boxes you show are checked. Actually, if I uncheck the top one (Use accelerated hardware modes), Rhino crashes all together. :frowning:

Ouch, that does not sound good at all… --Mitch