Vertex snap problem

Hi all,
I have a problem with snapping vertices on the mesh object. Sometimes, when I am creating points on a mesh, the resulting point is on the other side of the mesh than I wanted to - for example in the case of a cylindrical part. Is there any option that would prevent such manner of selection? I have turned of the SmartTrack and any other snap options (except for vertices).


Hi Tomas,

I’d be interested in a solution for this also, it would be useful if when the model is shaded or rendered the snap to vertex command would only work on visible vertices.

The only way I’ve found how to work round it is to be closer to the surface and change the viewing angle periodically in perspective.


try typing
and see if that helps

Thank Chris,

That seems to have solved my problems, really speeds up my work flow.

Cheers :slight_smile:

Thanks Chris,
that seems to have solved my problems too!