Snapping issue

snap
osnap
shaded
unhandled

(Joeperezgreen) #1

Hey Team -

In Rhino 6 Shaded Display Mode I can’t seem to snap to points (ends, mid, near, intersections) that are inside or behind of another object (where they are not visible). If I turned the object’s (that contains the other object I want to snap to) Display Mode to Ghosted (where I can see the object inside behind of the containing/hiding object) I can then snap to any of of the normal snap points.

This is also the case for objects that are behind shaded objects. Pretty much if you can “see” the snap point, you can’t snap to it.

In Visibility setting I have Show Isocurves, Show Tangent Edges and Show Mesh Wires off normally. Turning them on does not seem to have an effect.

I thought maybe turning X-Ray all Wires in Display Mode Options for Shaded would work but no luck. This is frustrating as I usually work in shaded mode.

What am I missing? Love Rhino 6 but this makes me want to work back in 5

Hope this is clear, thanks -

Joe


(Pascal Golay) #2

Hi Joe - you can control this in Options > Modeling aids > Snap to occluded objects.
Any luck?

-Pascal


(Joeperezgreen) #3

Damn, so easy, I knew I was missing something!

Thanks Pascal!