Veesus - conversion of e57 file to vpc does not work using vpc creator

Hi Veesus and everyone else :slight_smile:

I’ve tried to write to your support using the contact form, but it doesn’t seems to be working for me, so now i’m gonna try here as well.

I’m trying to test your plugin for rhino, but I’m facing a problem while converting my pointcloud from e57 to the vpc format.

I’m using the vpc creator, but as I load the pointcloud the vpc creator keeps saying “reading files” and never gets any further. The file is 2.3 gb and is meassured for points pr. 1cm.

I’m using windows10, rhino7.

What do you think could be the problem in my case?
Would love to test if we should use veesus for rhino to work with pointclouds.

Kind regards
Thomas

The contact form worked and the nice people of Veesus replied already.

My file was located in a dropbox synced folder which seemed to be the problem. Even though this one is set to save “local”-status, to be able to view the files offline.

I moved the file the desktop location and its now working flawlessly!

Thank you @veesus support

Ciao!