V7 extrude outline or curve

Everytime I use the extrude straight command in V7 I always have to select Solid. How to get the command to “remember” to use Solid? thanks.

Hello - if you use the Extrude Planar Curve from the Solid menu, that option is pre-set. Similar fro the toolbars - from the surface toolbar: Solid=No, from the solids toolbar: Solid=Yes