V6 service release candidate install - error

unhandled

#1

Last night as I closed my V6, it told me there was an update available (set to Service Release Candidate). I let it install, then it told me a reboot was required. As I was quitting for the night, I said no, and just shut down the computer (shutdown, not sleep).

I just restarted the computer, and then I got the following two screens:

Screen2

Plus it put a log file on my desktop - sending it in directly to support as I don’t know what it contains… Hmm, not able to access the main rhino3d.com website…

image

Looks like the update didn’t take, as starting Rhino it tells me again an update is available… Now will try again… May require another restart.

Ahh, this is not good…

image

I am administrator of this machine. Hitting Retry worked, the install finished. No reboot reminder. Rhino runs.

But Help>About says (6.2.18054.19571, 23-Feb-18) Isn’t there a later SR RC?


(Pascal Golay) #3

Hi Mitch - thanks, I’m checking with Brian…

-Pascal


(Michael Pryor) #4

Had the same exact situation last night. Oddly enough it worked fine this morning.


#5

Maybe this has to do with the fact that I can’t connect to rhino3d.com at all tonight, I can access Discourse, the wiki, eLis, youtrack, every other McNeel and non-McNeel website, but not that one. Rebooted my router twice, called my service provider and they reset my public IP address in case it was being blocked, but no help. This from all of my devices connected to my router. Funny, I can access the site via my mobile (4G). So something is not working somewhere. This looks bad.


(Michael Pryor) #6

It’s not you.
Capture


#7

Weird - how come I can still access it from my phone? Also the guy at the service desk at my ISP could access it… And it’s not been down for more than a week as the report above indicates…


(Michael Pryor) #8

The phone automatically goes here https://www.rhino3d.com/ adding the https. When I use it with https:// I can get to it on the desktop also.


#9

Not here… Ahh, wait a minute, had a typo, it does work with https://www.rhino3d.com/ hmmm.


(Michael Pryor) #10

I get a 404 on Rhinocommon though…


#11

That one’s been changed actually -

V5: http://developer.rhino3d.com/5/api/RhinoCommon/html/N_Rhino.htm
V6: http://developer.rhino3d.com/api/RhinoCommon/html/N_Rhino.htm


(Brian Gillespie) #12

Sorry all,

There was a problem with a computer we call “redirect.mcneel.com” that handles redirects from “http://rhino3d.com” to “https://www.rhino3d.com” among other things. All this stuff should now be working again.


#13

As of this morning, just typing rhino3d.com or even http://rhino3d.com still fails from here, the only way to access the site is by using https://www


(Nathan 'jesterKing' Letwory) #14

Same timeout from Finland.