V6 Display: Anti-alias issue and technical display mode issue

Hi Folks,

I’ve had V6 installed for some time but due to frantic work levels have been using V5 (since I had not got around to moving my settings and umpteen plugins and scripts over).
Today I thought I’d start the migration and immediately ran into two show stopping problems.

Before I go any further I thought I’d better check in and see if I am doing something wrong.

Problem 1: Wire frame antialiasing. It’s horrible. I am on a Quadro M4000 with 8GB VRAM with latest drivers displaying onto very nice monitors (an Eizo Flexscan and a Wacom Cintiq 24HD). Doesn’t seem to matter what I set antialiasing to. Even at 8x it is seriously worse than V5. I’m using the “Workstation App - Dynamic Streaming” preset in the nVidia control panel.

Problem 2: I use Technical display mode and a variation of that display mode where I shade objects. In V5 I can get a clean display where the edges and silhouettes of meshes show nicely. I V6 I can’t get the mesh borders to show at all. Polysurfaces DO show the borders but it’s very choppy. Attached is a screen grab showing a model made of meshes in the two versions. I’ve also attached the V5 .ini file for that display mode

Any trouble shooting help greatly appreciated. Steve

Technical Shaded.ini (10.4 KB)

Hi Steve,

I can only confirm that #2 in V6 doesn’t seem to work - can’t get Mesh naked edges to show in Technical mode with any settings configuration (just played with it for a while, including manually editing the ini file). Something is definitely odd.

As for #1, there was an ongoing discussion regarding this.
See here if this is of any help on your system:


I did the same 2 weeks ago finally (switch production from V5 to V6) and ran into some other show-stoppers. And we are “only” at SR10 :stuck_out_tongue:


Thanks Jarek,

At least it’s good to know that I’m not imagining things :wink:

I’ll have a bit of a fiddle with the wireframe anti-alias and see if I can get it any better.

The Mesh edge display in Technical mode is however a total show stopper for me. I’ll have to go back to V5 for now. McNeelies: Any chance this could get looked at?

Cheers, Steve

Hi Steve,
This is now on the list as RH-48509.

Thanks Wim.