V6 Blend surface


maybe I just did not understand … but:
Would it be possible to get back standard setting for blend surface?
When is Interior shapes On, it’s OK, but smooth editing is practically impossible (add new shapes …) And remove all shapes with “picking”?
When is interior shapes OFF then is result incorrect - i have a curvature choice on both shapes, but the result is only position - why?
And edge point ON with place new shape is littlebit unclear too … and impossible to switch off preview …

Can you post the two surfaces used as input as their own 3dm please? Use the Export command if they are selected to save only those surfaces and I’ll take a look.

Yes - here:
input_surface.3dm (594.3 KB)

Yeah… I don’t see a good way out for this. The whole ‘interior shapes’ thing was added, as I understand things, to allow simple blends between matching un-trimmed edges - in the past this did not produce the ‘obvious’ simple surface and now it does, but that necessitated this new setting. You can un-check the interior shapes and add your own - you click on the locations of the existing shapes and they are added back in one by one if you snap to the displayed points, you make your own- notice the match improves with each.