V-Ray won't open - need help


#1

Need help -

When I launched Rhino this morning I get this message:
Unable to load VRayForRhino.rhp plug-in: no class derived from CRhinoPlugin in plug-in file

When I have the program open and I click on the render icon I get this message:
Source: Microsoft VBScript runtime error
Error: Object required: 'Rhino.GetPluginObject(…)'
Line: 4
Char: 0
Code:

I need to get to work. Can anyone help?
I"ve also posted this in the Chaos Group forum


#2

I found this topic and followed the instructions at the end of the thread, deleting the entry indicated and that solved the problem.


(Dale Fugier) #3

@matt_newberg, is there any help you can provide?


(foreigner) #4

Hello , Which a v-ray version you are using for Rhino ?