V-Ray 3.04.03 and Bongo not animating

bongo
unhandled

(David J Buckley) #1

I have problem where when animating the first frame renders but fails to save. If I attempt it again the image rendered gets clipped. The problem is exactly like this post:

To which the only solution was to load the V-Ray 3.04.03, which is what I have installed.

Any suggestions would be appreciated!


#2

To Do an Animation in Vray you need to hit BatchRender command line just BEFORE animating it out with the Rhino Animation control panel. It is also a button in the VRay toolbar.


(David J Buckley) #3

Do you have any experience using Bongo and Vray 3.4 perhaps I am still not using it correctly? I have a couple projects completed with Bongo and Vray prior to Vray 3.4. After that I have been forced to used Rhino animation and Vray together. With out Bongo Rhino animation limitations are no graphing of camera speed and you can’t animate objects only the camera. I have never been able to consistently get Bongo to animate if Vray 3.4 is the render engine. I have tried all the jedi batch render moves and spent months with Chaos support. Dreading the thought of switching software after all this investment and learning curve.


#4

Sorry I have not done any animating with VR 3.4 and Bongo. Just previous versions of VRay. I wouldn’t think that the VRay update would affect Bongo too much.

◎ Steven Houtzager
Intuition = Immediate Understanding

cell 404 219 2193
[ intuitionusa.com ]