Animation Issues with Vray


#1

I seem to be running into an issue that i can’t seem to troubleshoot.

Set Up:

Machine 01 (Control Sample - No issue):

  • Rhino 5.0 SR14 64 bit
  • Vray 3.40.01 for Rhino 5 SR14 (core: 3.40.04 // app sdk: 1.08.03)
  • Bongo 2.0

Machine 02 (Issue):

  • Rhino 5.0 SR14 64 bit
  • Vray 3.40.02 for Rhino 5 SR14 (core: 3.40.04 // app sdk: 1.08.03)
  • Bongo 2.0

Issue: Bongo animation process stops after rendering 1 frame through Vray (machine 02)

Notes:

  • I’ve read through all the previous FAQ and forum posts about batch renders and i have tried copy pasting the batch render script for both machines. The script works perfectly for machine 01 but seems to have no effect on machine 02 since the issue persists.
  • I have checked for odd symbols and non-english letters in the file path as a potential problem. Both machines met criteria for proper file path names when running tests.
  • Because i ran the script to allow batch renders, i do not get the error message asking me to “wait for current render to finish.” Instead, when Vray finishes rendering one frame, all vray windows and the bongo animation window disappears and i see the following lines in Rhino’s Prompt Window:

Command: _BongoRenderAnimation
Command: _Render
Processing geometry table
Render completed time: 0:0:24
Command: -_SaveRenderWindowAs
Save file name ( Browse ): "C:\Users\Public\Documents\Untitled_000.JPG"
Image successfully saved as C:\Users\Public\Documents\Untitled_000.JPG
Error saving image

  • When i try to run the bongo animation render again, it works and starts rendering more than one frame but the images being rendered are cropped so i’m led to believe that it may be a Vray glitch??? (images attached as examples)

Any help would be greatly appreciated!


V-Ray 3.04.03 and Bongo not animating
(Marika Almgren) #2

@matt_newberg Can you help?


#3

I departed Chaosgroup in July. Your best bet would be to contact the Chaosgroup forum / Chaosgroup support or message @Fernando_Rentas.


#4

We use to have an issue with batch render and animation in V-Ray 3.40.01 that we fixed in newest version. Please update to the latest V-Ray 3.40.03.
https://download.chaosgroup.com/


#5

Interesting point because i had no issues with the computer running Vray 3.40.01. The issue persisted in the computer running Vray 3.40.02…


(David J Buckley) #6

Here is a solution! The animation needs to initiated using V-Ray’s batch render dialog box as described here,

https://docs.chaosgroup.com/display/VRAYRHINO/V-Ray+Batch+Render


(David J Buckley) #7

This is still a problem for me, using batch render dialog only fixed intermittently then it behaves as Edwin1 describes. I have V-Ray 3.04.03 installed so I have no idea what is wrong but I can not animate.