UV Edtior: Texture shows up as gray

See wooden_box.3dm:

When running UVEditor, then the wooden texture is displayed as gray:

Shouldn’t I see the texture? Is this a bug?

OS is Win7 X64. GPU:

Hi Felix- in the side panel that opens when editing, set ‘Texture’ to ‘Use material’ - does that do it?



Hi Felix - if you change to Use Texture > UV Grid texture, does anything show up? This is Rendered display mode, correct?


Yes and yes:

OK… hmmm- well, the upshot is I do not know why your texture is not showing - Textures show here in my test so I guess I am missing a detail of what you are doing- if you have a simple 3dm file and share-able image that shows the problem, can you post it?



Doesn’t my initial post provide that? What else do you need?

Yep, sorry, missed that. Checking…OK, I see the same problem with this file.



Note that, in a new instance of Rhino 5 64, I simply created a box and assigned a standard wooden texture to it.

As a possible workaround for now, I found that if I assign a different material, it shows, and then reassign the Walnut is also shows - all this inside the texture editing. The texture shows as darkened though, so it is still not right.


The same problem I solved with me last week.

And I worried about 2 days !!!

… Because I read in manual that this is a problem in the
settings of the card …

and I tried various drivers …

We got the idea … and

But how the solution is simple doctor Watson ???

Set the material according to the object’s!!!

Not according to the layers …

it does not work (it works even on your model ())

I’m sorry my English is goole!

I’m Not Lying :smile:

1 Like

Which renderer is the current renderer?

It is whether the set render on Rhino, Flamingo nTx, or a Penguin
(the other I do not have)

Trust me!

Solution: assign the material according to the object (no layer)

Rhino Render:

Indeed, then it works. Thanks, @Revid!

Thanks - I’ve got this repeated. Logging it as bug http://mcneel.myjetbrains.com/youtrack/issue/RH-29608

1 Like