Using KangarooSolver in Rhino Plugin

Hi All,

I’m working in a Rhino plugin which uses the KangarooSolver.dll API to solve some specific problems.

However when managing versions in Visual Studio with NuGet manager, the newest version available for RhinoCommon is still not compatible with the KangarooSolver.dll in my last updated Rhino version, which made me to access a older version of Rhino to obtain a KangarooSolver.dll which works in the plugin.

There is any way for developers to either downgrade our Rhino version or to directly access older versions of KangarooSolver.dll? Maybe a NuGet package for it? This would help a lot as is not every time I want to update the Rhino version my plug-in is targeting.

Thanks in advance,
Márcio