Updates to supported plugins

Dear Shapediver.

Can you please let us know when you update your plugins and have hard requirements for new versions (no backwards compatibility).

And please update the page and the zip file accordingly here: List of supported third-party Grasshopper plugins – ShapeDiver - Documentation and Support

Thank you.

I just noticed that you require Heteroptera 0.6.2.2, but don’t provide it in your zip file.

On food4rhino you can only download 0.6.2.4 : Heteroptera | Food4Rhino

edit: some relief, this time you don’t need the exact version and using 0.6.2.4 also works for Shapediver.

We released updates for a bunch of plugins last week including Heteroptera 0.6.2.4. You can update your local plugins with the plugins package available on the Documentation page below.

1 Like