Units in rhino

I can’t change my units in Rhino. When I type “units”, I can change units or tolerances from drop down menu but when I click ok it does not ask me to re-scale the model and it also does not change the unit. Any ideas?

Thanks

Hi Foad- this will be fixed in the final service release (SR11). For now, please access this setting from DocumentProperties - the change should stick there. (‘Units’ runs a slightly different command) Sorry about the hassle.

-Pascal

Thanks Pascal, I updated to SR11 and it is fixed.
Foad