Unable to start GH

HI there,

I have rhino 5 installed and GH latest build as well as many plug ins. While trying to lunch GH within Rhino 6 WIP it just crash and create a RhincoCrash report. I also noticed that while starting GH try to run all the plug ins installed in the rhino 5 version.
Anyone has this issue. I’m on windows 8.1 64bit
Thank you all

I tried it in in-house builds from last Thursday (3/18), and another one from today.
I can launch Rhino, type Grasshopper, and the GH canvas loads.
No crash

Can you do that?
Are you doing something different?

If you did not already, please submit the crash report. It’s difficult for us to fix these kinds of problems without them.

@ John. Yes That;s exactly what I do and rhino just crash. this is my build:
Work In Progress
(6.0.16082.10241, 3/22/2016)

@ Brian. I’ve submitted may crash reports all ready

thank you

I"ve also try it with the latest build and I get the same error. GH makes Rhino 6 crash

Same here.
Already reported it in this topic but no progress so far.

This sounds like it may be related to downloaded external components. @DavidRutten, do you have a “safe mode” for starting GH without loading 3rd party components?

No, what you can do is run the GrasshopperDeveloperSettings command first and have a look at the list of folders from which plugins will be loaded.

It may get us closer to an answer.

I had the same problem and I found that “Elefront” Plug-In is to blame.
I contacted with the developer and he knows about it.

So how did you solve it? If you delete Elefront, is it also deleted in rhino5?

Yes, I remove it from “C:\Users\UserName\AppData\Roaming\Grasshopper\Libraries”.
if you running GH in Rhino 5 Then put it back to Libraries folder.

Hi David Thank you for your reply. Actually it looks that GH 1.0 tries to run the plug-ins installed in my rhino 5 GH folder. See the attached image.

Yeap I confirm that Elefront seams to be the problem. I’ve removbe it from my library and GH jus works.
So sad I use it very often…
@sbo how did you find that Elefront was causing the problem

Thank you all

Well, after RhinoWip started to crash by running GH command I didn’t found any report on it. so I’ve got hunch its related to a plugin then I removed them one by one until I found it.