Unable to load Bongo data handler after updating to bongo10release_20121028


(Henryjanssen) #1

Hello,

I tried to install the latest Bongo 1.0 update (bongo10release_20121028 downloaded) on a working Rhino 5.0 32bit + Bongo CD install configuration.

When starting Rhino the following message is shown:
Rhino Plug-inn Error. BongoDataHandler.10.v40.rhp plug-in: application initialization failed.
Please contact the plug-in vendor to get the latest version.

I wasn’t able to bring windows to a previous state. Neither did uninstalling and reinstalling all the McNeel Apps Rhino 5, Rhino 5 64, Flamingo, Penguin, Bongo fix the problem.

Do you have a solution for this issue?

Thank you in advance for your help.

Best regards, Henry Janssen


(Marika Almgren) #2

I’d suggest that you install Bongo 1.0 using the latest full installer, instead of an old cd version + the update, you can download the full installer from here:
http://www.rhino3d.com/download/bongo/1/release


(Henryjanssen) #3

Hello Marika,

I did as you suggested but to no avail. I reinstalled both Rhino 5.0 and Bongo 1.0, both with installers downloaded from the Rhino website. I got the following six error messages when starting Bongo, which I screen dumped (Bongo_0x.png) and attached to this email. A crash dump is also attached.

(Bongo)_01(.png) shows the first error message (in Dutch and is a Windows 10 message I guess) when I tried to run Bongo from the command line in Rhino. It translates as: Server is occupied. This action cannot be completed because the other program is occupied. Click on Activate to switch over to this program and solve the problem.

The next error message (_02) says: Unable to communicate with the license manager. Bongo will not run.

Error message _03 says: Couldn’t find Bongo license.

Error message _04 says: Rhino Plug-in Error. Bongo.10v40rhp Unable to load Bongo.10.v40.rhp plug-in: application initialization failed.

There are two more screen dumps (_05 and _06) that state that Rhino doesn’t work anymore (in Dutch), and that the vendor should be contacted etc…

What do you suggest.

Regards, Henry

RhinoCrashDump.3dm (16.1 KB)


(Marika Almgren) #4

For the license manager error, please see this page:
https://wiki.mcneel.com/rhino/licensemanagererrors