Issues loading Rhino


#1

This has been going on for “a while” and not all the time [one of those, yes] - I launch Rhino and the splash screen comes up but gets stuck at some stage loading plug-ins. Most of the time, I click (X) the splash screen away pretty much immediately and after a few minutes with nothing happening, I launch a new instance of Rhino. Most of the time, that one will get through loading all plug-ins and the UI appears. Trying now, that second instance also got stuck and a third one opened up.

Those times that I have tried to see what’s being loaded, the first instance of Rhino has always stopped up at loading Bongo for Rhino 6. The second launch will get stuck on some other plug-in.

image

image

I end up with a crash (in its zoological meaning) of Rhino processes but only one with visible UI:

Launching in safe mode is instant.
Load-protected Bongo and launching regular RH6, it loads the other plug-ins and launches without problems.

[While at it, after having installed Bongo for RH6 (with no Bongo for RH5 present), launching RH5 will show this each time] :
image


(Marika Almgren) #3

wim,
Can you please download and install SR7b (uploaded on Friday)? https://www.rhino3d.com/download/bongo/2.0/release
It should fix this problem.


#4

Same problem here and solved. Thanks, Marika.


#5

Hi Marika,
I described 2 separate issues in my initial post - my mistake of doing so.
I take it that the fix refers to the second issue - an error showing up in RH5? That, indeed, seems to be fixed here as well.

I’m still running into the first problem, though. With Bongo enabled in the PluginManager, I most often have to kill the first launch of Rhino in the Windows Task Manager. A 2nd (or 3rd) launch goes well.


(Marika Almgren) #6

wim,
What version of Rhino 5 do you have installed?
Help > About Rhinoceros… Should tell you which version you have installed.

What operative system do you have it running on?

I’ve been trying to reproduce the problem on a few different machines, but with no luck.


#7

This has been on several versions of RH6 - currently on:

(6.3.18046.17441, 02/15/2018)


(Marika Almgren) #8

I’m a bit confused now, in your original post you wrote:

launching RH5 will show this each time

So this is only happening on Rhino 6 not 5?
You don’t have v5 installed at all on that machine?

Can you please send me your System Info file from Rhino 6?
(Help > System Information…)
You can send it in a PM to me.