Turn off rotate around cursor?

In R7, rotate with right mouse button rotates around the target. I copied my settings to R8, but it rotates around the cursor if the cursor is ‘on’ geometry. Where do I turn that off?

In V7 and V8 Options > View, Pan section, is “Auto adjust camera target after Pan and Zoom” set the same for you?

I think it’s about this:

Yes it is the same