Trim or not to trim... on the same plane?


#1

Hello Forum,

I’ve noticed that since I installed the latest release a couple of days ago I can’t seem to trim curves unless they are on the same plane?

So as an example, if I have to lines crossing and I move one 5mm up in the Z direction I can’t trim when viewing the crossing lines in in plan view. It’s an odd one as Rhino trims pretty much anything anywhere.

Anyone having this problem?

Cheers


#2

In Rhino windows there is an option for apparent intersections. If on it will trim even if they don’t intersect. If off it will only trim they actually intersect each other. Do you have that option off?

Edit:

Just checked that option is there on the mac. So I would make sure apparent intersections is check on.


#3

Ha! It’s been turned on for every version i’ve used at different companies that I never even noticed it… Thanks.

What a plonker :smile: