Can't trim lines


#1

Hi,

i can’t trim overlapping lines and I can’t explain it why. It have happened before too.

Can anyone suggest something I should try?

Thank you,
Anton


(Pascal Golay) #2

Hi Anton - if the overlap is ‘apparent’ and the curves do not actually intersect in space, set ’ApparentIntersections=Yes' in the Trim command line options.

-Pascal


#3

Thanks Pascal,
This worked perfectly. Just out of curiosity, do you know why that happens from time to time?


(Pascal Golay) #4

Hi Anton - I can only surmise that you may have needed that off at some point and set it to No… do you think it’s not from your setting it?

-Pascal


#5

It is very likely but I had to have done it by accident because I don’t know how that option is used. I won’t forget to check on it from now on though :wink: