Transparency glitch - Able to see through all object without enabling transparency settings

Hi there,
Somehow I am able to see through objects and view objects in the back (in render view). So I googled and tried looking through the viewport options for “opaque shaded mode” but there was no such thing.

This is how it looks like:

The bigger object at the front should be opaque but I don’t know what has happened. None of the transparency setting are on (i.e. the ones in the object properties/material settings)

How can I fix this? Can I receive some help please?

Hi Rach_Gao,

First thing to try is see if the surface/object is flipped. It looks to me as if the the object is inside out.
Use the Command _Flip to reverse the surface direction.

However, it could also be an issue with your video card (GPU).
What Videocard do you have? See if there is a new driver available for your video card.

What version of Rhino are you running? Make sure you have the latest version.
Are you running in Windows directly or via a virtual machine like parallels or the like.

Please report back if you cannot get it solved.


Thank you so much! Yes there was something wrong with my video card and rhino support suggested me to turn off my anti-aliasing which solved the problem!