Having transparency display issues in rendered and shaded viewport

I’m having issues with displaying the interior of objects in both shaded and rendered view mode. Whenever I go into the object and look outside of it, the interior walls are displayed as transparent. Almost as if I have ‘cull backfaces’ on. This happens will all objects, boxes, spheres, and custom ones.

It was displaying just fine yesterday and now when I open the project I was working this issue just started seemingly out of nowhere and with any new file I start. I’ve tried everything I can think of but to no avail. I reset all display mode settings to default, updated graphics card drivers and rhino, tried every backface option, turned off anti-aliasing and gpu acceleration. Just cant get it fixed.

Seems to only appear with closed objects as when I explode them, they appear as they should. In ghosted mode the, interior displays correctly so I’m really not sure what the issue is. Uploading some screen shots of the issue so you can get a better idea of the problem.

Shaded View

Rendered View

Ghosted View

closed objects have normals that are oriented “out” by default…

you can fake the effect you want, by trimming a small hole in your surface, then flipping your normals “in” using the dir or flip command…