Topic doesn't autocomplete "Rhino" any more, it chooses "Rhino Developer" instead, please fix

When I type “Rhino” in the topic I would like “Rhino” to be choosen, not “Rhino Developer”, can you fix that please?

2 Likes

Yeah, I agree…

I agree. There’s a universal convention for ordering text strings. Sticking to it means we get what we expect. Please don’t make Discourse an exception.
Lexicographic order - Wikipedia

Rhino should now appear at the top of the list. Let me know if that made things worse.

Note that the ranking is either based on a fixed position (that I have now changed it to) or some ranking that is primarily based on the numbers of posts in a category. There is no option for lexicographic order.
-wim

1 Like

:man_facepalming:

The developers of Discourse listen to their users on


-wim
1 Like

Thanks Wim

1 Like