Toolbarcontents missing

I recently downloaded Rhino on a company laptop and have trouble getting it set up (I have knowledge of running Rhino on Mac and never had problems.)

For some reason my toolbar contents won’t load.
I tried checking if the plug-in is loaded (and it was), tried opening Rhino in safe-mode and not letting plugins load automatically so I could select the default toolbar plugin (I could do it that way) but still, no toolbar contents. I did reboots (restore Default) without success. I even tried uninstalling Rhino completely, and reinstalling it again… Same issue. I have looked online to see if anyone had a similar problem, but it all seems to work in safe-mode and mine doesn’t. Hopefully there is someone out there that can help me with this problem.

Hello - please run SystemInfo in Rhino and post the results here. If the toolbar in question is the default one, please try ToolbarReset and then close and reopen Rhino.


Hi! For some reason I can’t find system info in the help section. Is this because I have Rhino 5? Usually it should be under ‘About Rhinoceros…’

Yes, SystemInfo is a V6-only command. Is there a reason you are running V5 and not V6?

Hi, yeah I was running Rhino 5 for work reasons. But I recently received Rhino 6 and the problem is gone. So could be related to the version I was using. Thanks!