Missing Rhino Toolbar


I’m using Rhino V5 SR14 64-bit with Windows 7 running on Parallels on Mac. I last used Rhino about 2 months back, and when I opened it again recently, I get an error message, and after that Rhino comes up but with missing toolbars.

The error message says:

Rhinoceros 5.0 Plug-in failed to load.

It appears Rhino failed to load the plug-in
c:\Program Files\Rhinoceros 5(64-bit)\Plug-ins\Toolbars\Toolbars.rhp
the last time you used Rhino.
Do you want to stop using this plug-in?


I’ve tried ToolbarReset but nothing happens.

I’ve tried Tools > Toolbar Layout, but then I get a command error message saying:
The “Rhino Toolbars and Menus” plug-in could not be loaded, but it is required to run the Toolbar command.

I’ve checked my system files, AppData > Roaming > … > 5.0 > UI, and it seems I still have a Rhino Toolbars file type called “default” in the folder.

I can still use the commands if I remember them, just that the missing buttons are quite a problem for the rest of the commands that I can’t remember.

I haven’t made (at least as I’m conscious of :sweat_smile: ) any major changes to my Windows/Mac OS or to the software/system files, or any new installations recently.

Would anyone know how to get them toolbars back?

Hi Wei- I don’t know how parallels is set up but clearly at least some plug-ins are not loading. I’d try a right-click on the Rhino icon and choose ‘Run as administrator’ once and see of that sorts things out. Otherwise a re-install or ‘repair’ from the Windows control panel might be a way out.


Hurray! ‘Run as administrator’ didn’t work, but ‘repair’ did half the trick! After that I just had to restore defaults for toolbars and got them back after restarting. Thank you Pascal!