The problem with launching a license on Rhino 7

Hello Guys!

use karamba license through the zoo cloud

with rhino 6 everything was fine, I decided to switch to rhino 7 in parallel without deleting version 6

installed the latest version of rhino 7 and karamba 1.33

and I lost the license in the grasshopper for the caramba, and when starting version 6 of the rhinoceros or when starting version 7, there is no border

karamba 6 karamba 7


did you make sure to run the command “karamba3dgetlicense” before opening grasshopper to load the license in Rhino7?

1 Like


Thank you very much, yes everything is fine on rhino 7 everything started
added the command to autorun “karamba3dgetlicense”

Hi, about the same issue: Using Rhino7 Evaluation now and tried to load my Karamba student license (from Aug 2020) which worked fine in Rhino 6.
I tried the “karamba3dgetlicense” in Rhino 7 but - message “unknown commands”.
Compatibility problem?
Greetings, Ingemar

the command “karamba3dgetlicense” is for network or cloud licenses, if you have a standalone license, you need to run the same installation method as Rhino6.