The package is not compatible with Rhino installer? Keyshot plugin


#1

have downloaded keyshot plugin - Keyshot6_rhino_plugin_1.1 but get this error ?


#2

90 day Trial version of rhino SR11 - 5.11.50226 - is this why?


(Pascal Golay) #3

Hi rfollet - sr 11 is pretty old now - but in any case, plug-ins will not work with expired evaluation Rhino, if that is your situation…

-Pascal