Textures from Vray Materials not showing in Rendered Viewport

Hello,

I currently have an issue with vray Materials as their textures are not showing in the rendered view. I have tried opening older files when i didn’t have this issue (it has been a couple of days) and copying my new model there with no luck. There is only one jpg that i can use in the bitmap slot which actually shows in the viewport. I even tried changing this one jpg slightly in Photoshop and saving a copy, but when i try to apply it in diffuse it’s still not showing. I can change the color of my material and it is changing the object color in the rendered panel - just not bitmap textures.
If i apply a material directly from Rhino, there is no issue and i can see the textures.

Any help would be very much appreciated. It looks like a bug but i am afraid maybe i am missing something very simple.

I am using Rhino 6 and Vray Next.

Windows 7 SP1 (Physical RAM: 16Gb)

Non-hybrid graphics.
Primary display and OpenGL: Intel® HD Graphics 4600 (Intel) Memory: 1GB, Driver date: 8-4-2015 (M-D-Y). OpenGL Ver: 4.3.0 - Build 10.18.14.4264

Secondary graphics devices.
NVIDIA Quadro K600 (NVidia) Memory: 1GB, Driver date: 12-3-2015 (M-D-Y).

In the lower end of the material there is a thing called binding. Putting the image there should make sure that’s the texture you’ll see in the viewport.

Thanks for the suggestion, unfortunately this doesn’t seem to solve the issue.

On a separate note, your video drivers seem to be about 5 years old, which is decades in computer years. Not certain it will help your current issue, but you might consider updating them on general principles.

Thanks, I ll do that for sure. Its my office pc :confused:

You might just as well upgrade your graphics card too, now that I see it. It won’t help you in any way to get serious work done I’m afraid having a 1GB card. Minimum recommended is 4GB. If you buy a decent graphics card like the rtx 2080 ti, it will also speed up GPU rendering in VRay. Of course it also depends on the rest of your system if this makes sense.

Thanks a lot, I will have my firm update my equipment .
But I didn’t have this issue for a long time, since starting using rhino 6.
Any ideas as to what could be wrong?