Vray for Rhino - textures not showing in render viewport

Hi, I’m having an issue with VrayNext and Rhino 6 which I just downloaded last week.

As I use Mac, I’m using bootcamp to install Rhino 6 and VrayNext plug-in.
When I was using Rhino 5 and Vray previously, all the textures were shown in Render viewport but it’s not working anymore.

Here are some summaries:

  1. Operation: MacBook Pro (2019) with the latest bootcamp and Windows 10

  2. When I apply textures from C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\library\Materials\ then it worked. I tried to put my textures in the same folder and assign, didn’t work

  3. All render options in Rhino are ticked so it should show the textures

  4. All of my textures come from dropbox as my office use dropbox for work. However, even I put a texture (jpg image) to desktop and link from there, it still doesn’t work

I feel like i’m running out of options. Please please help! It renders fine if I open the vray render window. It’s just it’ll be easier to see / adjust in Rhino viewport.

Thank you

Hi Sayaka,

You’re saying that V-Ray library materials’s textures are shown Rendered viewport of Rhino, then which textures are not shown ?

  1. A specific (old) V-Ray materials ?
  2. Brand new V-Ray material just created in the AssetEditor ?
  3. A V-Ray library material, modified with your texture files.
  4. V-Ray materials store full paths to the texture files. Please export a material which textures are not shown to a .vrmat file from the AssetEditor, open the file (it is a XML text file), and check if the paths are specified correctly.

If you still have problems, please sends us one simple material with a simple texture that do not show as you expected