Text not visible in Rhino6

Hi there,

since I switched from Rhino5 to Rhino6, somehow text objects in the layouts aren’t visible any more. Neither dimensions nor simple text. As you can see in the picture there is somehow an object, but won’t show the text. Changing scale and text height doesn’t help. Also new installation of rhino didn’t help.
Only when I wan’t to print the layout, then the text is visible again.

Any ideas what could be the solution?

Hi Kraemer,

You might want to update your GUP(video card) driver.
Did you already update Rhino to the latest SR?

Can you paste the result of the command SytemInfo here? This will give an insght of your setup and might point out some issues eg with said drivers and versions.

-Willem

Hi @Willem

GUP driver and Rhino is up to date.

This is from SystemInfo:

Rhino 6 SR12 2019-1-29 (Rhino 6, 6.12.19029.6381, Git hash:master @ 12345)
License type: Kommerziell, build 2019-01-29
License details: Cloud Zoo. In use by: kraemer

Windows 7 SP1 (Physical RAM: 3.9Gb)
Machine name: LT041

Non-hybrid graphics.
Primary display and OpenGL: Intel® HD Graphics 3000 (Intel) Memory: 2GB, Driver date: 9-26-2012 (M-D-Y). OpenGL Ver: 3.1.0 - Build 9.17.10.2867

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: None
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: Intel
Render version: 3.1
Shading Language: 1.40 - Intel Build 9.17.10.2867
Driver Date: 9-26-2012
Driver Version: 9.17.10.2867
Maximum Texture size: 8192 x 8192
Z-Buffer depth: 24 bits
Maximum Viewport size: 8192 x 8192
Total Video Memory: 1821878 KB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.12.19029.6381
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.12.19029.6381
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.12.19029.6381
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.12.19029.6381
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Hi,

I see your GPU driver is dated to 2012

I think you can update it through the process here:

-Willem

Oops, I’ve updated it (latest updated 2015 -> because of Windows7) :slight_smile:
Unfortunately it’s still not working.
It’s probably something with my hardware. Because I de/-reinstalled rhino and didn’t change any settings. And the CAD-file is working properly on my colleagues laptops with rhino6 (also Windows7).

Hi Tom - can you post a screen shot of V5’s Options > View > OpenGL page?

-Pascal

Hi @pascal,
I’ve attached V5 and V6.

Hi Tom - thanks - It seems like it would not affect this, but just to make sure, try un-checking ‘GPU Tessellation’ in V6… any different?

-Pascal

Un-checked the box and restarted Rhino, but unfortunately nothing changed.
When I zoom far away, something appears which looks like dimension text. But when I zoom in again, it disappears.
Rhinotextproblem3

Hi Tom - does this happen in a brand new file with just a few objects? (I’d re-check GPU Tessellation if it did nothing to uncheck it, btw)

-Pascal

Hey, it’s happening with all kind of files (old, new, big, small).
OK, I’ll recheck :slight_smile: