Test: Mess with the Unhandled tag

(TEST): Trying to mess up the category tag by first posting this (bare with me) and then trying to modify the post’s category again. This is where I have touched the Unhandled tag which then zombified the post’s editmode.

Let’s see if I can reproduce that zombie state with this post. Hold it.

// Rolf

Yess, now I know how to reproduce:

  1. I typed in the post above and categorized it, and posted it.

  2. Then I tried to modify the category (main category in the left field). That worked fine (I could confirm by checking the “v” button).

  3. But trying to modify the subcategory (the right field) caused the following message. So the problem seems related to the subcategory (that is, don’t touch it when trying to modify a post):

// Rolf

@brian are you dealing with the discourse people? If not or if too busy with London prep, please re-assign to someone else. Ril found a weird way to break posts.

Mentioning the @discourse guys for this.

@wim reported this some time ago already - maybe I can find the thread

I see things have been noticed between the threads. Good cross-linking going on now :wink:


The Discourse team has deployed a fix for this.