Suppress dim string extensions


When dimensioning small objects, the dimension string shoots off to the side. Is there a way to get my dimensions to center on the dim line (like the image on the right)? I have everything centered in my anno properties, but cannot find anything to prevent the dim string from shooting off the side. This is a new problem for me w/RH6.


PS, I’m a new user. Please let me know if this has been previously addressed elsewhere.



Related to this: Dimensions Fit Arrow / Fit Text Options

As far as I know, you have to manually edit the dimensions with the side panel once created… ¯\_(ツ)_/¯
You have to set the ‘Fit text’ to ‘Inside’ in order to have the text centered:

There is no option to define that behaviour in the dimension style yet (v6)…


Thanks, this is just what I needed! I was trying to change it in document properties instead of object properties.