Strange Shadows in Render View

I have had this issue on other files before. Is this a bug or something in my settings? Can anyone seeing this behavior in the rendered view?

Flexor.3dm (1.7 MB)

Software information

Software versions
Rhinoceros version: 5.1 (5B161)
IronPython version: 5.1.2015.131
Language: en (MacOS default)
OS X version: Version 10.11.2 (Build 15C50)


Third party kernel extensions
com.Logitech.Control Center.HID Driver (3.9.1) no UUID
com.rogueamoeba.HermesAudio (3.0.1) F7855AE7-16C7-DC7E-A334-9894BE6CDE63
net.telestream.driver.TelestreamAudio (1.0.5) EB0437EB-B4CD-CD8B-6306-C62D4459540C
com.vara.driver.VaraAudio (1.0.3) A672A454-2199-DC77-CF22-6303606FE3D7

Hardware information

Computer hardware
Hardware model: iMac15,1
Processor: Intel Core i7-4790K CPU @ 4.00GHz
Memory: 32 GB
Architecture: Intel 64 bit

Video hardware
Graphics: AMD Radeon R9 M295X 4096 MB
Memory: 4096 MB
Screen size: 2560 x 1440, 1920 x 1200
Displays: iMac (217dpi 2x), Cinema HD (99dpi 1x)

USB devices
Western Digital: My Passport 0748
Apple Inc.: Bluetooth USB Host Controller
Apple Inc.: FaceTime HD Camera (Built-in)
Logitech: USB Receiver
Apple Inc.: Apple Keyboard
Wacom Co.,Ltd.: Intuos5 touch M
EPSON: USB2.0 MFP(Hi-Speed)

Bluetooth devices
Apple: Apple Wireless Trackpad

OpenGL information

OpenGL software
OpenGL version: 2.1 ATI-1.40.15
Render version: 2.1
Shading language: 1.20
Maximum texture size: 16384 x 16384
Z-buffer depth: 24 bits
Maximum viewport size: 16384 x 16384

Implementation settings
Use texture compression: No

Appearance settings
Antialiasing: 4x
Mip map filtering: None
Anisotropic filtering: None

FWIW, I don’t.

This is a screen dump from a viewport with factory default rendered display mode.

Hi Jason - Yep, on the Mac I see this… checking it, thanks for the report.


Thanks for the feedback. I do see this from time to time from my work iMac. Not sure what is going on. It may be a graphic card driver issue with my mac.

Movie of what I am seeing.

Thanks for confirming this. Glad its just not me.

i have the same problem. the artistic view looks very strange.

my specs:

is there something new about this problem?