Soild option doesn't stick in extrude along curve


#1

I don’t know if the optioins within extrude along curve are supposed to be sticky or not, but I am running into the solid option not sticking between commands.

I am not using a script or a custom icon I am using the menu command. It looks like the settings are set to solid = no all the time.
RM


(Pascal Golay) #2

Hi Roland- if you are getting this command from the Surface menu, it is indeed hard coded for Solid=No.

-Pascal


#3

Hi Pascal,
Ok thanks for the heads up. I thought now all options were supposed to be sticky?
Perhaps a page in the help that lists which commands are sticky and which aren’t.
Thanks for the quick response.
RM


(Pascal Golay) #4

Hi Roland- the options may be sticky but the menus run macros that specifically set some of the options.

-Pascal


#5

Hi Pascal,

Ok thanks for the clarifications.
RM