Slab from curve thickness


(Marchermitte) #1

Hello
I’m new to Rhino and visualArq (testing the demos)
I’m following the ville savoye tutorial and got my first problem.
When creating a slab from a curve, I can’t pick either the direction of the extrusion (goes the negative way) nor the thickness of the slab (default is 0.3, I need 0.1). Trying to type the desired value doesn’t work in the commande line or in the slab layer property.

Thank you


(Marchermitte) #2

Never mind, I ended finding the solution but I find It quite counter intuitive. Why can I not choose the thickness when I create the slab? (Forgive me but I use Maya, Modo and Lightwave and the aproach is very different, I need to get used to the way Rhino and visualArq work.)


#3

Hi @marchermitte you can change the slab thickness when you insert it. The slab thickness is defined by style, but it can be changed by object individually:


(Marchermitte) #4

Ok, thank you. For any reason It didn’t seem to work the first time I tried. NOw It does, I might have tried in another menu (properties?)
I have another question/, In the tutorial, It seems easy to edit the walls through some widget (arrow shape) and control points but I can’t see those. Is there a special way to make them active/visible?

Thank you for your help.


(Enric Marquès) #5

Hi @marchermitte,

You need to enable control points on the object you want to edit. Run the command _PointsOn, or click on the toolbar icon image or press F10.

http://docs.mcneel.com/rhino/5/help/en-us/commands/pointson.htm

Regards,

Enric


(Marchermitte) #6

tried that but It doesn’t work with all the geometry (once It asks to click on the desired object, It’s impossible to click on It and select It. I found out on the forum that Ungroup / explode seems to make It available to selection, which is weird)

Thank you


(Enric Marquès) #7

Hi @marchermitte,

Can you send me the model to visualarq@asuni.com where are you seeing this issue?

Thanks,

Enric