Show Isocurve Surface property off by default

Is there a way to set the “Show Isocurve Surface” property to be off by default for new surfaces?

I prefer it to be always off and only turn it on if I happen to need to see the isocurve for some reason, which is almost never, it’s tedious to keep turning them off, especially if the surfaces are all in blocks already.

James

Hi James -

That’s not possible, no. If you pretty much always have that off, I’d modify the display mode(s) to hide those. You can then quickly make them appear again by using the Display panel or make a new display mode that you only use to check the isocurves when needed.
-wim

Hi @James_Richters
I hate to disagree with @wim, but actually there is. Go to Options>Rhino Options>General and uncheck “Show surface isocurves”.

HTH, Jakob

3 Likes

No worries - I stand corrected. :+1:

Depending on how often one wants to check the isocurves, I might still recommend modifying the display modes or using the Display panel.
-wim

Hi @Normand

Thank you! I was looking everywhere for that!

James