Disable show surface isocurves

Hi,

I want to disable “show surface isocurves” after adding brep to activedoc. I used “WireDensity” feature and committed changes (density set to 0), Is it possible to uncheck show surface isocurves option from code? thanks.

setting density to -1 solved the issue.