Shortcuts in SubD

Hi friends,
I run Rhino via parallels on an iMac. Normally that works pretty fine, but now I have the problem with that fundamental shortcut:
which allows to select certain surfaces, edges or vertices. It does not react on my system.
Any ideas?
I would be more than happy about some help.

parallels is an unsupported OS environment.

Not supported :

  • Linux
  • Windows 8
  • Windows XP 64-bit
  • Windows Vista, NT, 95, 98, ME, or 2000
  • Windows 32-bit all versions
  • Virtualization systems on macOS such as VMWare and Parallels

Are you running Rhino 5, Rhino 6 or the Rhino 7 WIP that “works pretty fine”? You’ve put your post under “Serengeti”, which is dedicated to issues with the WIP. The confusing part is that despite not being supported by McNeel Rhino 5 works “pretty well” on Macs via Parallels, while I haven’t seen any posts here that said Rhino 6 or 7 worked any better than “awful” under Parallels on a Mac. The main reason for this is that Parallels doesn’t support a sufficiently modern version of OpenGl to support the new display features that 6 and later use.

no, I can say I am happy with rhino 5 and 6 on a VM. Only when it comes to grasshopper and meshes I run crazy. Maybe the open GI is the problem?
This is why I am full of hope that subD will solve my problems. Up to now I am using t-Splines for converting meshes to poly surfaces - but this costs a lot of time. With subD it works much better and faster.

in wip7 you can use the quadremesher to convert to quads,
then the tosubd command,
then the tonurbs command.

poor man’s reverse engineering! :slight_smile:

Yes, subD within WIP Rhino7 is a big step forward! I only can recommand that.