Shift doesn't change Ortho


#1

Hi everybody,

Does anyone have experience with not working Shift?
It doesn’'t has any effect on Ortho what is making me crazy.
Unfortunately, I can’t find a way how to change this shortcut option in rhino settings

I work on rhino 5, windows8.1 under parallel desktop. Thank’s


(Menno Deij - van Rijswijk) #2

Parallels is not supported as a virtual environment. Possibly that is the reason Shift does not work as expected.

http://wiki.mcneel.com/rhino/virtualmachines


(Vanessa Steeg) #3

Yes, indeed, we don’t support Parallels, so there’s probably not much we can do to help. However, I would check what your Ortho angle is set to (right click on ORTHO in the Status bar > Settings). Make sure it’s something “noticeable”, something above 20º for instance

Also, shift is a toggle for Ortho, so if Ortho is activated and you press shift, it will get deactivated.


#4

Ok. I will have get used to it.
Anyway, thank’s for fast answer.