When holding "shift" while drawing a curve it does not snap


#1

Somewhere along the way I switched the "hold shift key when drawing a curve to not snap, from the original action of snapping (45° etc.) when holding down shift key in Rhino 5 and it carried over to Rhino 6 when I imported settings form Rhino 5. Can someone tell me how to get the default setting back? Thank you


(Pascal Golay) #2

Hello - if the word ‘Ortho’ is bold in the Rhino status bar, ortho is ON and Shift will toggle it off while the key is down. Click to make it not-bold and then Shift down will invoke Ortho. OrthoAngle sets the angle.

-Pascal


#3

Thank you, I feel stupid for forgetting that.