Sharp shadows

unhandled

(Coker-0ne) #1

Hello guys!

Is there any way on rhino 6 to get a sharpo shadow result instead of smooth of artctic mode for example?

like these

Thank you!


#2

you might need to play with the shadow settings, I guess different GPUs behave different.

in the image I am using a directional light, but the sun would be fine too.


(Coker-0ne) #3

Thank you! Should I use a spot light or skylight is ok?


#4

skylight is a dome light

dome=light from all directions=ambient occlusion style, always diffuse.

use “directionalLight”