ShapeDiver model denied - computation time limit

Hi @pvilarim, many thanks for taking the time to record the video, this allowed me to identify the problem: The new platform frontend currently does not wait long enough for your model to get confirmed, this is a problem purely on the frontend and we should be able to fix it quickly.

@pvilarim please try again

1 Like

Thank you so much Alexander @snabela ! It’s working very well! :star_struck:

1 Like

Hi @snabela

This same problem reported earlier has reoccurred.
Files that were previously loaded on the old platform no longer load on the new platform.
The error that appears is this, even though the file has a size of 6mb and the computational time is small.

I tried to upload it several times and with different settings but I can’t upload it. I also created an imput “proj_upload_control” that turns off the imputs and only after the shapediver loads I turn it on. At other times it helped the upload but right now with this feature I can’t upload the file.

What could be happening at the time of upload?
Last time you managed to do something and asked me to try again and it worked.
Could you try what you did last time?

This was the last upload that worked correctly.

https://www.shapediver.com/app/m/deco-different-sheet-v046

Sorry I didn’t have time yet to get back to you, will do so on Monday at the latest.

1 Like

I tried to re-upload exactly this model, and it worked.

How long did you have to wait before this error message was displayed?