Shadows off?

unhandled

#1

In Rhino, I made a molecule, where a few atoms cast shadows on other atoms which is disturbing.
How to switch off shadows in Flamingo?

I still want the shadows that the atoms “cast on themselfes”, i.e the dark sites of those spheres.

I tried to uncheck “Cast shadow” and “Receive shadow” in Rhino’s object properties for the relevant atoms, but that makes no difference in Flamingo.

I appreciate any hint on this.

Best regards,
Niels


#2

Let’s see if @BrianJ or @andy have any tips. Might be best to post your file (or a simplified version thereof) though.


#3

The actual file is attached here. However, I think my question is more of a general one: where is the button to switch off unwanted shadows?

Tetraethylorthosilicat TEOS.3dm (448.6 KB)


(foreigner) #4

Do you mean like this shadows ?


#5

Not in this case, where I do not have a groundplane. The actual problem is, where a few atoms cast shadows on other atoms. (It is not an option to just move or rotate the molecule or part of it.)

In general: How to get objects to not cast shadow and/or not receive shadow?


(Brian James) #6

I’m not sure if nXt 5.5 can support this feature but I’ve filed the report here… thanks for the post https://mcneel.myjetbrains.com/youtrack/issue/FL-6266

If you use the Rhino 6 Rhino Renderer, these shadow casting and receiving object properties will work. Alternately, you can use a Rhino 6 Custom material and check self-illumination in the advanced settings for it. This will allow the Raytraced display mode to be used as well without the objects receiving shadows.


#7

I hope that feature will be included some day. Thank you for your reply and report.

Best regards,
Niels