Cast/Receive Shadows problem

Hi @Pascal,

In latest SR (not sure if not before) the Receive Shadows checkbox has no effect - objects alsways receive shadows.

Another thing I find problematic with the Cast Shadow setting is that unchecking Cast Shadows also disables the AO/Skylight shadows for the object and its adjacent ones. I thought this is mainly designed to avoid low-quality shadow map effect on large objects like ground/site for architecture; but the AO-shadows are not affected by objects/scene bounding box size… We would like to be able to somehow turn of Cast Shadows to keep ther quality, but stil have AO shadows for these objects.
This is another problem caused by combining the Cast and AO shadows into one setting.



Hi Jarek - checking it, thanks.

@Jarek - I see, thanks - it looks like the receiving part is only respected in full render.

This seems like the right behavior to me.


Hi Pascal,

I wouldn’t know that as I don’t run Rhino rendering. The main issue is the display in vports.

Well, yes and no; I will need to elaborate in another post one day.



RH-50641 is fixed in the latest Service Release Candidate

1 Like