Shaded viewport: some objects do not shade

I am working on a simple model and I notice that everything shows up on shaded view except for a few items that I rounded the corners using the fillet edge command. The items that I modified with the fillet edge now up as wireframe even though I am on shaded view. That’s that make any sense?

maybe the fillet goes wrong and made some errors in the render mesh. hard to tell without the file

I am using Rhino 6 on a workstation that I build about 2 years ago using the AMD 2700 processor with an NVDIA graphics card. Here is a screen shot of the shading view where most of the objects appear as wiremesh…

try copying and paste the objects in a new empty file

Here is the entire Rhino file… Is a very simple, small project that I started last night… Shed v1.3dm (5.7 MB)

here opens ok

Thanks Diego… I did copy the entire model into a new file and so far so good… However, I notice that this has been an issue for a while and from what I can see from other posts it seems to be relatively common. I did notice this situation happening with other projects, and the fact that happens only to certain elements and not the entire model seems to me that it must be software related. If it was related to my graphics card or other hardware in my setup I would imagine that it would affect all of the objects and not just some. That’s just my take…

Hi - can you run the Rhino SystemInfo command and copy-paste the result here?
-wim

Sure thing… Here it is;

Rhino 6 SR27 2020-6-24 (Rhino 6, 6.27.20176.05001, Git hash:master @ ba2c30de00be5a8b210bc297715204e941911799)
License type: Educational, build 2020-06-24
License details: Cloud Zoo. In use by: uglygator ()

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: DESKTOP-SNSRD7B

Non-hybrid graphics.
Primary display and OpenGL: NVIDIA GeForce GTX 1050 Ti (NVidia) Memory: 4GB, Driver date: 3-1-2019 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 419.35

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 3-1-2019
Driver Version: 25.21.14.1935
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 4 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.27.20176.5001
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.27.20176.5001
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.27.20176.5001
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.27.20176.5001
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”
C:\Users\Ricardo\AppData\Roaming\McNeel\Rhinoceros\6.0\Plug-ins\Flamingo nXt 5.0 (fd53f8c4-546d-47d1-8820-e66c97645a97)\5.5.18353.6521\5.5\Flamingo.nXt.rhp “Flamingo nXt 5.5” 5.5.18353.6521

first thing to try is update the video driver.