Setting surface isocurve density to 0 greys out the option

Can’t get back to 1 after setting it to 0 in the properties panel:


1 Like

Hello- yeah, that seems weird - it is unchecking the box - you can re-check it to wake things up but it makes no sense, I think. Thanks for the report.
RH-80132 Properties: Leave isocurves on on zero



Oh, ok. Well, since the disabled scrolling menu has exactly the same color as the unchecked box, I just assumed that also was disabled.

Modern flat interfaces are horrible for UX. :older_man: