Selecting a block from curves

#1

Hello,
another question. I am not able to select a block from curves in hidden display mode - see my video. Any suggestions?

0 Likes

(Francesc Salla) #2

Hi petr, can you select those blocks from other views (like Perspective) also using Hidden display?
If you save and open the model again, does the problem persist?

0 Likes

#3

Hi Francesc,
yes, the problem persists after saving and reopening. But I am able to select blocks in other views using hidden display. It means, problem is only in the top view - hidden display mode.

0 Likes

(Francesc Salla) #4

Maybe depending on the zoom you might be able to select the blocks as well. We are currently taking a look at this bug so hopefully we will be able to fix it soon.

0 Likes

#5

Haha, yes you are right! It depends on the zoom! If the zoom distance is further from the object, it is possible to select the block. Thanks for taking a look at it :wink:

0 Likes

(Francesc Salla) #6

Hi Petr, we found out that this issue has to do with a bug in Rhino 6. It will be fixed in version SR12.

2 Likes

#7

cool great to know! Thank you

Petr

0 Likes

(Francesc Salla) #8

Petr, this issue has been fixed definitively in Rhino 6 SR13.

0 Likes

#9

Hi Francesc,
I’ve just encountered a simillar issue. Could it be related?

Cheers, Petr

0 Likes

(Francesc Salla) #10

Hi Petr,
This looks like you have some objects above the cut plane, that are only visible (and therefore they can only be selected) when you turn the Cut Plane off. So there is nothing strange here, unless I’m missing something else…

0 Likes

#11

Well that’s the thing. The objects are curves and sit on the ground floor, below the cut plane, so they should be visible, shouldn’t they?

0 Likes

(Francesc Salla) #12

Yes, they should, although I can’t appreciate that from the video. Can you share that 3dm file to visualarq@asuni.com so I can report the problem to the development team?

0 Likes

#13

Hi Francesc.
It happens in every file. Fe. this one. Are you able to reproduce the same behavior?example.3dm (277.6 KB)

after activating the floor, curves always disappear.

0 Likes

(Francesc Salla) #14

I cannot reprocuce this issue. What VisualARQ version are you running? What is your Rhino version?

0 Likes

(Francesc Salla) #15

@Petr check out your GPU Tessellation settings. It should be On. We have seen from other reports that when it is Off there are some display issues like this one.

Meantime we will try to fix this.

0 Likes