Scrolling speed


#1

I have a logitech M705 mouse (drivers installed) and I am finding that the scrolling speed is much too fast. In the Logitech settings, I have scrolling speed set to slowest… Anything else I can do?
–Mitch


(Marlin Prowell) #2

There are at least 3(!) places that affect the zoom rate.

  1. You Logitech mouse driver.
  2. System Preferences > Mouse > Scrolling speed (slow - lowest value)
  3. Rhinoceros > Preferences > View > Zoom (0.9)

Each has to be adjusted individually. I have put my values in parentheses above, but you settings are going to depend on your particular mouse.